Важная информация
Показано с 1 по 2 из 2

Тема: Наушники. Джек 3,5. Win7. Интересная проблемка.

  1. #1 Наушники. Джек 3,5. Win7. Интересная проблемка. 
    Новичок
    Регистрация
    29.08.2017
    Сообщений
    2
    Сказал(а) спасибо
    0
    Поблагодарили 1 раз в 1 сообщении
    Здравствуйте!

    Нужна помощь. После перезагрузки компьютера, пропал звук именно в наушниках, то есть аудио выход перестал работать, поставил самые свежие драйвера.... результат тот же( Колонки ноутбука работают , а через наушники (аудиовыход) ничего, тишина... но! Загружаюсь с линукс дистрибутива (живой), там прекрасно работают и колонки ноутбука и наушники (аудио выход)...перепробовал 4 драйвера на аудио для ноута... никак... потом обновил все дрова через драверпак онлайн.. все равно глухо...а сначала вообще был опечален думал разъём сгорел... кто с подобным сталкивался, какие пути выхода из положения имеются? Восстановление системы с контрольной точки тоже ничего не дает.. что можно еще попробовать...
    ноут asus n53j ... опять же ставил самые разные версии дров и левак и с оф сайта вот поставил опять... realtek , при подключении наушников он даже видит как я их втыкаю(разъем подключен пишет в диспетчере реалтек)... но звука нет...(.. ....жесть какая то...
    Вообщем весь инет уже перерыл не пойму "откуда ноги растут" у этой проблемы...
    что имеем в итоге:
    -наушники 100% рабочие
    -загружаясь с live cd , наушники работают(микросхемы все целы)
    -звук на ноуте с колонок работает
    -драйвера пробовал и с оф сайта АСУС и с драйверпаков, и соф сайта Риалтек,всякие левые тоже
    -перезапуск аудио служб результата тоже не дает
    -Realtek драйвер (а именно диспетчер) видит как присоединяется разъем,но сами наушники не определяются (я полагаю они так и должны появиться "наушники")....

    что делать пока ума не приложу..перед появлением проблемы нажимал кнопку включения Аудио с виртуальной машины VMWare, но и ее я удалил подчистую уже чтобы исключить...

    Буду благодарен любой помощи!
    [Ссылки могут видеть только зарегистрированные пользователи. ]
    Ответить с цитированием  
     

  2. #2  
    Новичок
    Регистрация
    29.08.2017
    Сообщений
    2
    Сказал(а) спасибо
    0
    Поблагодарили 1 раз в 1 сообщении
    ВСе ребята решение нашлось! самое страшное что решение нашлось , а что конкретно причиной было я так пока и не раскопал....
    короче...
    Надо было пустить в спящий режим ноут, и выйти из него... и ВСЕ!

    Так я и не понял какие службы забыли как работать с разъемом линейного входа... почему при ребуте службы не запускались коррекнто... а именно при в ходе и выходе в режим сна, ни ребут, ни выключение... а помог тупо режим сна.... это <цензура> кошмар какой то товарищи! Offended
    Последний раз редактировалось >Quiet Snow<; 30.08.2017 в 04:22.
    Ответить с цитированием  
     

  3. Пользователь сказал cпасибо:

    Free Admin (30.08.2017)

Информация о теме
Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. ПринуДяТЕЛьная автосортировка в папках (Win7 и позд.)
    от Effulgence в разделе Операционные системы
    Ответов: 3
    Последнее сообщение: 30.05.2017, 14:55
  2. Ответов: 1
    Последнее сообщение: 09.06.2015, 12:28
Ваши права
  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •